Third Party Identity Provider Outage
Incident Report for Tactic Inc
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 22:16 UTC
Monitoring
Auth0 has started to roll out fixes for their issue. Most users are now able to log in. We're still monitoring and will continue to update.
Posted Apr 20, 2021 - 20:50 UTC
Identified
Our third party identity and authentication services provider is currently experiencing an outage. We are following their team's updates on the issue. Please reach out to our support team: support@gettactic.com if you have any additional questions.
Posted Apr 20, 2021 - 16:03 UTC
This incident affected: GetTactic.com.